分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
成交量指标
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2018-11-05 01:00:15
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:成交量  
  • (0)0%
    (0)0%

==

VOL,VOLSTICK;
盘:CAPITAL/1000000,POINTDOT,COLOR33CCFF;
业绩:FINANCE(33);
预测量:STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,1),POINTDOT,LINETHICK1,COLORFF6633;
HSL:=AMOUNT/(VOL*100);
LJJ:=IF(HIGH-LOW=0 AND CLOSE/REF(CLOSE,1)<0.95,1,(-LOW)/(HIGH-LOW));
QD:=LJJ-1;{分析家公式网www.wahtlbexpo.com}
QD2:=IF(REF(LJJ,1)=0,0.01,REF(LJJ,1));
C1:=IF(REF(QD,1)=0,0.01,REF(QD,1));
C2:=LJJ/QD2/((LJJ/QD2+QD/C1)/100)/100;
买量:C2*VOL,VOLSTICK,COLOR0000CC;
STICKLINE(1,0,买量,3,0),COLOR0000CC;
卖量:(C2-1)*VOL,VOLSTICK,COLOR00FF00;
STICKLINE(1,0,卖量,3,0),COLOR00FF00;
增减仓:买量-卖量*(-1),COLORFF9966;
SX:=CLOSE/COST(50);
VARA1:=REF(CLOSE,1)/CLOSE;
VARA2:=CLOSE/REF(CLOSE,1);
VARA3:=(1-MA(LOW,3)/(MA((HIGH+LOW+2*CLOSE)/4,20)))*100-50/10;
VARA4:=(1-SMA(VARA1*LOW,3,1)/(EMA((HIGH+LOW+2*CLOSE)/4,10)))*100-50/10;
VARA5:=(MA(HIGH,3)/(MA((HIGH+LOW+2*CLOSE)/4,20))-1)*100-50/10;
VARA6:=(SMA(VARA2*HIGH,3,1)/(EMA((HIGH+LOW+2*CLOSE)/4,10))-1)*100-50/10;
VARA7:=IF(VARA3>0,VARA3*4000*REF((HIGH+LOW+2*CLOSE)/4,3)/CLOSE,0);
升值:=IF(VARA5>0,VARA5*4000*REF((HIGH+LOW+2*CLOSE)/4,3)/CLOSE,0);
跌值:VARA4>0 AND SX>REF(SX,1) AND VARA7>0;
选股:VARA6>0 AND SX<REF(SX,1) AND 升值>0;
告警:=DRAWICON(跌值=1,-3000,10);
VARA8:=DRAWICON(选股=1,1000,11);
VARA9:=AMOUNT/10000;
对拷:FINANCE(33),POINTDOT;
V1:=REF(CLOSE,1);
VAR1:=(V1-LOW)/(HIGH-LOW);
VAR4:=VARA9*VAR1;
VAR5:=VOL*VAR1;
VAR2:=ABS(VAR5);
VAR3:=ABS(VAR4);
VAR6:=ABS(VARA9-VAR3);
大单卖盘:(ABS(VOL-VAR2))/100;
VAR7:=买量-卖量;
ZJC:=EMA(VAR7,1);
HQ:=EMA(VAR7,3);
HQ1:=CROSS(EMA(VAR7,1),EMA(VAR7,3));
A:=CROSS(EMA(VAR7,3),EMA(VAR7,1));
B1:=DRAWTEXT(A AND EMA(VAR7,1)>EMA(VAR7,40),VOL*1.6,'--');
DRAWTEXT(FILTER(HQ1,15) AND EMA(VAR7,1)<EMA(VAR7,30),VOL*2,'++'),COLORFF9966;
C3:=SMA((3*HIGH+2*CLOSE+OPEN+LOW)/7,10,1);
B:=-100*(HHV(HHV(C3,1),14)-C3)/(HHV(HHV(C3,1),14)-LLV(LLV(C3,1),14));
W1:=-100*(HHV(HHV(C3,1),34)-C3)/(HHV(HHV(C3,1),34)-LLV(LLV(C3,1),34));
W2:=-100*(HHV(HHV(C3,1),55)-C3)/(HHV(HHV(C3,1),55)-LLV(LLV(C3,1),55));
W3:=-100*(HHV(HHV(C3,1),89)-C3)/(HHV(HHV(C3,1),89)-LLV(LLV(C3,1),89));
W4:=(B+W1+W2+W3)/4;
HQ11:=SMA(VOL,10,1);
{分析家公式网www.wahtlbexpo.com}
价格WR:=-100*(HHV(HHV(HQ11,1),14)-HQ11)/(HHV(HHV(HQ11,1),14)-LLV(LLV(HQ11,1),14));
WR1:=-100*(HHV(HHV(HQ11,1),34)-HQ11)/(HHV(HHV(HQ11,1),34)-LLV(LLV(HQ11,1),34));
WR2:=-100*(HHV(HHV(HQ11,1),55)-HQ11)/(HHV(HHV(HQ11,1),55)-LLV(LLV(HQ11,1),55));
WR3:=-100*(HHV(HHV(HQ11,1),89)-HQ11)/(HHV(HHV(HQ11,1),89)-LLV(LLV(HQ11,1),89));
WR4:(价格WR+WR1+WR2+WR3)/4;
-50,POINTDOT;
-20,POINTDOT;
-80,POINTDOT,COLORFFFF00;
资金介入:IF(WR4>-80 AND WR4<=-50 AND REF(WR4,3)<REF(WR4,2) AND REF(WR4,2)<REF(WR4,1) AND REF(WR4,1)<WR4=1,1,0);
{价格趋势较弱,不会保持太久}
STICKLINE(W4<=-80 AND W4>-100,买量,0,2,0),COLORWHITE;
{价格趋势有扭转要求,可观察}
STICKLINE(W4>-80 AND W4<=-50,买量,0,2,0),COLORLIMAGENTA;
{价格趋势中线转强}
STICKLINE(W4>-50 AND W4<=-20,买量,0,2,0),COLORMAGENTA;
{价格趋势中长线转强}
STICKLINE(W4>-20 AND W4<0,买量,0,2,0),COLORLIRED;
{如果能量配合,已具备长线走牛的可能}
STICKLINE(W4=0,买量,0,2,0),COLORRED;
{趋势很弱,此股不看}
STICKLINE(W4=-100,卖量,0,1,1),COLOR00FFFF;
{趋势转空}
IF(REF(W4,3)>REF(W4,2) AND REF(W4,2)>REF(W4,1) AND REF(W4,1)>W4,卖量*1.6,DRAWNULL),CIRCLEDOT,COLORGREEN;
{趋势转多}
IF(REF(W4,3)<REF(W4,2) AND REF(W4,2)<REF(W4,1) AND REF(W4,1)<W4,VOL*1.6,DRAWNULL),CIRCLEDOT,COLORRED;
{介入资金散兵游勇}
STICKLINE(WR4<=-80 AND WR4>-100,VOL,0,1,0),COLORGRAY;
{部分中线资金介入}
STICKLINE(WR4>-80 AND WR4<=-50,VOL*1.1,0,1,0),COLORLIMAGENTA;
{中线资金有进一步介入愿望,关注}
STICKLINE(WR4>-50 AND WR4<=-20,VOL*1.3,0,1,0),COLORMAGENTA;
{有大资金愿意做此股}
STICKLINE(WR4>-20 AND WR4<0,VOL*1.5,0,1,0),COLORRED;
{资金在疯狂介入}
STICKLINE(WR4=0,VOL*2,0,1,0),COLORYELLOW;
{无资金照看}
STICKLINE(WR4=-100,卖量,0,1,1),COLOR00FF00;
{资金在撤退}
STICKLINE(REF(WR4,3)>REF(WR4,2) AND REF(WR4,2)>REF(WR4,1) AND REF(WR4,1)>WR4,卖量,0,1,1),COLORGREEN;
{资金在介入}
STICKLINE(REF(WR4,3)<REF(WR4,2) AND REF(WR4,2)<REF(WR4,1) AND REF(WR4,1)<WR4,VOL,0,1,0),COLORRED;

下载地址(点击下图进入下载地址网页)

    成交量指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,578.12500 毫秒
广东11选5计划网站